Bug 1005108 - when you click on "View System Details" link in Enhanced Entitlement Report system info, system is not selected
when you click on "View System Details" link in Enhanced Entitlement Report s...
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: Splice (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Splice Developers
mkovacik
: Reopened
Depends On:
Blocks: sam13-tracker
  Show dependency treegraph
 
Reported: 2013-09-06 04:59 EDT by Jan Hutař
Modified: 2013-10-01 07:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 07:25:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Hutař 2013-09-06 04:59:23 EDT
Description of problem:
When you click on "View System Details" link in Enhanced Entitlement Report system info, system is not selected/filtered/highlighted/expanded


Version-Release number of selected component (if applicable):
SAM 1.3 snapshot #4
katello-headpin-all-1.4.3-11.el6sam_splice.noarch
splice-0.144-1.el6sam.noarch


How reproducible:
always


Steps to Reproduce:
1. Administer -> Reports -> Red Hat Default Report -> Run Report
2. Select some system to view it's details
3. Click to "View System Details" link


Actual results:
You are brought to Systems page:

  https://<fqdn>/sam/systems#/!/%3Fitem=1584&search=id:1584&!=

and no system is selected/filtered/highlighted/expanded. Note that "%3F" which seems suspicious.


Expected results:
System should be selected and it's info displayed.
Comment 1 Chris Duryee 2013-09-09 09:28:38 EDT

*** This bug has been marked as a duplicate of bug 1005099 ***
Comment 3 Chris Duryee 2013-09-09 09:34:17 EDT
1e7104f splice_reports 0.11
Comment 4 Vitaly Kuznetsov 2013-09-13 05:30:58 EDT
Verified with Snapshot 6:
Now the link is: https://fqdn/sam/systems.1#/=&list_search=id:1&panel=system_1&!=
Comment 6 errata-xmlrpc 2013-10-01 07:25:14 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.