Bug 1005323 - at output not mailed to user
at output not mailed to user
Status: CLOSED DUPLICATE of bug 989201
Product: Fedora
Classification: Fedora
Component: at (Show other bugs)
19
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-06 12:18 EDT by Dean Hunter
Modified: 2013-11-12 06:47 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-12 06:47:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dean Hunter 2013-09-06 12:18:58 EDT
Description of problem:

at runs jobs as specified but does not mail the results to the user, even when the -m option is specified.


Version-Release number of selected component (if applicable):

at-3.1.13-12.fc19.x86_64


How reproducible: consistent


Steps to Reproduce:

1. at -m now <<EOJ
2. echo "this is a test"
3. EOJ
4. mail


Actual results:

No mail for user


Expected results:

An e-mail with "this is a test" in the body


Additional info:

I have verified that I can send and receive e-mail as the user.  I have verified that the jobs run as scheduled by performing a persistent file action.  I am using a newly built Fedora 19 virtual machine with all available updates applied.
Comment 1 Joachim Jaeckel 2013-10-26 06:05:07 EDT
Seems to be duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=989201

Workaround is presented there
Comment 2 Marcela Mašláňová 2013-11-12 06:47:20 EST

*** This bug has been marked as a duplicate of bug 989201 ***

Note You need to log in before you can comment on or make changes to this bug.