Bug 1005433 - [abrt] kde-workspace-4.10.5-3.fc18: KCrash::defaultCrashHandler: Process /usr/bin/plasma-desktop was killed by signal 11 (SIGSEGV)
[abrt] kde-workspace-4.10.5-3.fc18: KCrash::defaultCrashHandler: Process /usr...
Status: CLOSED DUPLICATE of bug 972545
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:b7915094090b9b1182bbc8e8a1b...
:
: 1013976 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-06 18:39 EDT by Viktor Matveenko
Modified: 2013-10-11 12:45 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-11 12:45:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (52.00 KB, text/plain)
2013-09-06 18:39 EDT, Viktor Matveenko
no flags Details
File: cgroup (132 bytes, text/plain)
2013-09-06 18:39 EDT, Viktor Matveenko
no flags Details
File: core_backtrace (17.13 KB, text/plain)
2013-09-06 18:39 EDT, Viktor Matveenko
no flags Details
File: dso_list (38.56 KB, text/plain)
2013-09-06 18:39 EDT, Viktor Matveenko
no flags Details
File: environ (1.81 KB, text/plain)
2013-09-06 18:39 EDT, Viktor Matveenko
no flags Details
File: limits (1.29 KB, text/plain)
2013-09-06 18:39 EDT, Viktor Matveenko
no flags Details
File: maps (169.27 KB, text/plain)
2013-09-06 18:39 EDT, Viktor Matveenko
no flags Details
File: open_fds (158 bytes, text/plain)
2013-09-06 18:39 EDT, Viktor Matveenko
no flags Details
File: proc_pid_status (944 bytes, text/plain)
2013-09-06 18:39 EDT, Viktor Matveenko
no flags Details
File: var_log_messages (1.48 KB, text/plain)
2013-09-06 18:39 EDT, Viktor Matveenko
no flags Details

  None (edit)
Description Viktor Matveenko 2013-09-06 18:39:05 EDT
Version-Release number of selected component:
kde-workspace-4.10.5-3.fc18

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        /usr/bin/plasma-desktop --nocrashhandler
crash_function: KCrash::defaultCrashHandler
executable:     /usr/bin/plasma-desktop
kernel:         3.10.9-100.fc18.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #1 KCrash::defaultCrashHandler at /usr/src/debug/kdelibs-4.10.5/kdeui/util/kcrash.cpp:346
 #3 QPointer at ../../src/corelib/kernel/qpointer.h:61
 #4 takeAt at ../../src/corelib/tools/qlist.h:486
 #5 QDeclarativeRepeater::itemsRemoved at graphicsitems/qdeclarativerepeater.cpp:407
 #6 QMetaObject::activate at kernel/qobject.cpp:3547
 #7 QDeclarativeVisualModel::itemsRemoved at .moc/release-shared/moc_qdeclarativevisualitemmodel_p.cpp:160
 #8 QDeclarativeVisualDataModel::_q_itemsRemoved at graphicsitems/qdeclarativevisualitemmodel.cpp:1314
 #9 QDeclarativeVisualDataModel::qt_static_metacall at .moc/release-shared/moc_qdeclarativevisualitemmodel_p.cpp:400
 #10 QMetaObject::activate at kernel/qobject.cpp:3547
 #11 QListModelInterface::itemsRemoved at .moc/release-shared/moc_qlistmodelinterface_p.cpp:113
Comment 1 Viktor Matveenko 2013-09-06 18:39:11 EDT
Created attachment 794992 [details]
File: backtrace
Comment 2 Viktor Matveenko 2013-09-06 18:39:15 EDT
Created attachment 794993 [details]
File: cgroup
Comment 3 Viktor Matveenko 2013-09-06 18:39:19 EDT
Created attachment 794994 [details]
File: core_backtrace
Comment 4 Viktor Matveenko 2013-09-06 18:39:23 EDT
Created attachment 794995 [details]
File: dso_list
Comment 5 Viktor Matveenko 2013-09-06 18:39:27 EDT
Created attachment 794996 [details]
File: environ
Comment 6 Viktor Matveenko 2013-09-06 18:39:31 EDT
Created attachment 794997 [details]
File: limits
Comment 7 Viktor Matveenko 2013-09-06 18:39:36 EDT
Created attachment 794998 [details]
File: maps
Comment 8 Viktor Matveenko 2013-09-06 18:39:40 EDT
Created attachment 794999 [details]
File: open_fds
Comment 9 Viktor Matveenko 2013-09-06 18:39:43 EDT
Created attachment 795000 [details]
File: proc_pid_status
Comment 10 Viktor Matveenko 2013-09-06 18:39:47 EDT
Created attachment 795001 [details]
File: var_log_messages
Comment 11 Kevin Kofler 2013-09-13 17:10:30 EDT
Looks like a QtDeclarative bug.
Comment 12 Rex Dieter 2013-10-09 12:20:03 EDT
*** Bug 1013976 has been marked as a duplicate of this bug. ***
Comment 13 Rex Dieter 2013-10-11 12:45:40 EDT

*** This bug has been marked as a duplicate of bug 972545 ***

Note You need to log in before you can comment on or make changes to this bug.