Bug 100552 - redhat-config-packages don't care about --isolinux argument
Summary: redhat-config-packages don't care about --isolinux argument
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: redhat-config-packages   
(Show other bugs)
Version: beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-07-23 11:39 UTC by angus
Modified: 2007-04-18 16:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-04 06:37:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace output (64.11 KB, text/plain)
2003-07-23 11:41 UTC, angus
no flags Details

Description angus 2003-07-23 11:39:52 UTC
Description of problem:
When starting redhat-config-packages --isodir=/path/to/my/severn/iso
the program simply will not start.

Version-Release number of selected component (if applicable):
redhat-config-packages-1.9.1-1

How reproducible:
Always

Steps to Reproduce:
1.redhat-config-packages --isodir=/path/to/my/severn/iso
2.
3.
    

Actual Results:  see output of strace in attachement

Comment 1 angus 2003-07-23 11:41:17 UTC
Created attachment 93080 [details]
strace output

Comment 2 Jeremy Katz 2003-09-02 22:56:06 UTC
Are there any error messages on the tty or anything?  The strace is just of
userhelper and so not of much help.

Comment 3 angus 2003-09-04 06:37:21 UTC
Seems to be ok w/ beta taroon 2 downloaded from Red Hat Network.

Comment 4 Santiago Erquicia 2003-09-07 14:18:10 UTC
I am using this feature without problem in severn with the latest update (1.9.1-1)

Comment 5 Santiago Erquicia 2003-09-07 14:25:11 UTC
Sorry, but I tried again with this and it seems that it doesn't remember this. 
I mean, I did it once, reboot, and it's asking again for the disks.  Shouldn't
remember this selection?


Note You need to log in before you can comment on or make changes to this bug.