Bug 1005646 - Caja crashes when trying to remove and emblem.
Caja crashes when trying to remove and emblem.
Status: CLOSED DUPLICATE of bug 995787
Product: Fedora
Classification: Fedora
Component: mate-file-manager (Show other bugs)
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Mashal
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2013-09-09 00:52 EDT by Ernie D
Modified: 2013-09-09 06:13 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-09-09 06:13:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ernie D 2013-09-09 00:52:42 EDT
Description of problem:

     Removing emblem from folder causes caja to crash.

Version-Release number of selected component (if applicable):


How reproducible:

    Every Time

Steps to Reproduce:
1.  Add any emblem to folder.
2.  Close Caja
3.  Reopen Caja
4.  Select folder with newly added emblem.
5.  unselect emblem then close. Caja then crashes.

Actual results:

   Caja Crashes.  Opening Caja again displays emblem that I expected to be removed.

Expected results:

    Properties dialog closes and leaves Caja as it was before the Properties page was opened.

Additional info:

    Get  message of "caja was killed by signal 6 (SIGABRT)"

Attempting to report it through the automatic bug reporting tool got message:
     "Reporting disabled because the backtrace was unusable"
Comment 1 Wolfgang Ulbrich 2013-09-09 06:13:13 EDT

*** This bug has been marked as a duplicate of bug 995787 ***

Note You need to log in before you can comment on or make changes to this bug.