Bug 1005657 - [pt-BR] [zh-TW] The page "Group" under "System Set Manager" is not translated
[pt-BR] [zh-TW] The page "Group" under "System Set Manager" is not translated
Status: CLOSED DUPLICATE of bug 1006634
Product: Red Hat Satellite 5
Classification: Red Hat
Component: i18n (Show other bugs)
560
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Stephen Herr
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-09 01:37 EDT by Glaucia Cintra
Modified: 2015-09-23 21:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-16 16:44:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glaucia Cintra 2013-09-09 01:37:48 EDT
Description of problem:
The page Group under System Set Manager, is not translate.

The Question mark Tip box beside every name for example: Activation Keys, opens up a page in English and not in portuguese.


Version-Release number of selected component (if applicable): 560


How reproducible:

Easily reproducible

Steps to Reproduce:
1.Click on Systems tab. From the left side panel, click & check the following sub-tabs/pages/buttons/drop-down list/dialogs:


2. Go to System Set Manager: 
3. Go to Group > 

Actual results:
Not translated

Expected results:
Translated to Portuguese

Additional info:
Comment 1 Stephen Herr 2013-09-16 16:44:50 EDT

*** This bug has been marked as a duplicate of bug 1006634 ***

Note You need to log in before you can comment on or make changes to this bug.