Bug 1005659 - [pt_BR] Advanced Search drop down menu at With Result, not translated.
[pt_BR] Advanced Search drop down menu at With Result, not translated.
Status: CLOSED NOTABUG
Product: Red Hat Satellite 5
Classification: Red Hat
Component: i18n (Show other bugs)
560
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Stephen Herr
Red Hat Satellite QA List
:
: 1006180 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-09 01:43 EDT by Glaucia Cintra
Modified: 2015-09-23 21:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-03 15:29:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glaucia Cintra 2013-09-09 01:43:39 EDT
Description of problem:
Advanced Search drop down menu at With Result, not translated.

Version-Release number of selected component (if applicable):
560

How reproducible:
easily

Steps to Reproduce:
1. Audit
2. Advanced Search
3. With Result drop down menu - Open

Actual results:
Not translated

Expected results:
In Portuguese

Additional info:
Comment 1 Stephen Herr 2013-10-03 15:29:37 EDT
The exact (English) strings listed in that drop-down correspond with results that openscap passes back to Satellite. To translate them would therefore be incorrect.

For example: open http://www.open-scap.org/page/Documentation and search for 'notchecked'.
Comment 2 Stephen Herr 2013-10-03 15:30:38 EDT
*** Bug 1006180 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.