Bug 1006180 - [ja_JP] Satellite 5.6.0 Unlocalized Strings: pull-down menu next to "With Result" field
[ja_JP] Satellite 5.6.0 Unlocalized Strings: pull-down menu next to "With Res...
Status: CLOSED DUPLICATE of bug 1005659
Product: Red Hat Satellite 5
Classification: Red Hat
Component: i18n (Show other bugs)
560
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Stephen Herr
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-10 03:27 EDT by Aiko
Modified: 2013-10-03 15:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-03 15:30:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pull-down menu (69.59 KB, image/png)
2013-09-10 03:28 EDT, Aiko
no flags Details

  None (edit)
Description Aiko 2013-09-10 03:27:53 EDT
Description of problem:

The pull-down menu next to "With Result" field contains all English strings.

Version-Release number of selected component (if applicable):
5.6.0

How reproducible:
100%

Steps to Reproduce:
1.Click on Audit tab.
2.Click on Advanced Search on the left pane.
3.

Actual results:
The pull-down menu next to "With Result" field on the OpenSCAP Search page contains all English strings.

Expected results:
The strings should be localized.

Additional info:
Please refer to the attached screen shot for more details.
Comment 1 Aiko 2013-09-10 03:28:34 EDT
Created attachment 795874 [details]
pull-down menu
Comment 2 Stephen Herr 2013-10-03 15:30:38 EDT

*** This bug has been marked as a duplicate of bug 1005659 ***

Note You need to log in before you can comment on or make changes to this bug.