Bug 1005673 - rawhide installer fails to start and shows "Invalid flag provided" "Pane is dead"
rawhide installer fails to start and shows "Invalid flag provided" "Pane is d...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: pyparted (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
: 1006210 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-09 02:50 EDT by Dhiru Kholia
Modified: 2014-03-24 23:44 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 08:46:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda failed badly :-( (12.60 KB, image/png)
2013-09-09 02:50 EDT, Dhiru Kholia
no flags Details
anaconda 20.13-1 exception report (53.31 KB, application/gzipped-tar)
2013-09-11 10:36 EDT, poma
no flags Details

  None (edit)
Description Dhiru Kholia 2013-09-09 02:50:43 EDT
Created attachment 795505 [details]
anaconda failed badly :-(

Description of problem:

rawhide installer fails to start and shows "Invalid flag provided" "Pane is dead".

Version-Release number of selected component (if applicable):

http://dl.fedoraproject.org/pub/fedora/linux/development/rawhide/x86_64/os/images/

boot.iso 08-Sep-2013 12:55 316M

sha256sum boot.iso 3cba7827505f1824f51d26344839d8fc93f3c47970ffde57801f493423030643  boot.iso


Steps to Reproduce:

Create a fresh VM (using virt-manager) and try to install rawhide using boot.iso
Comment 1 Dhiru Kholia 2013-09-09 02:52:22 EDT
I can confirm that Fedora 20 Alpha Test Compose 5 (TC5) installer is working fine.
Comment 2 David Shea 2013-09-10 12:53:04 EDT
*** Bug 1006210 has been marked as a duplicate of this bug. ***
Comment 3 poma 2013-09-11 10:36:29 EDT
Created attachment 796425 [details]
anaconda 20.13-1 exception report
Comment 4 poma 2013-09-11 10:38:33 EDT
(In reply to poma from comment #3)
> Created attachment 796425 [details]
> anaconda 20.13-1 exception report
boot.iso    11-Sep-2013 13:03 - i386
Comment 5 David Shea 2013-09-11 14:32:41 EDT
Comment on attachment 796425 [details]
anaconda 20.13-1 exception report

The traceback in comment 3 is a duplicate of the problem in bug 1006781.

In the future, please attach logs as individual files with type text/plain.
Comment 6 poma 2013-09-19 11:23:58 EDT
As far as I'm concerned, you can close this report as well.

boot.iso - 13-Sep-2013 PASSED [1]
boot.iso - 14-Sep-2013 PASSED
boot.iso - 18-Sep-2013 PASSED

[1] http://goo.gl/6qkt9p
Comment 7 David Cantrell 2013-09-23 08:46:38 EDT
Closing per comment #6.

Note You need to log in before you can comment on or make changes to this bug.