Bug 1005714 - [Admin Portal] Guide Me dialog still shows virtual disk as unconfigured entity right after first disk is added
[Admin Portal] Guide Me dialog still shows virtual disk as unconfigured entit...
Status: CLOSED DUPLICATE of bug 1005846
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.3.0
Assigned To: nobody nobody
Pavel Stehlik
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-09 05:08 EDT by Jiri Belka
Modified: 2016-02-10 15:23 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-09 12:01:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Belka 2013-09-09 05:08:51 EDT
Description of problem:
Guide Me dialog still shows virtual disk as unconfigured entity right after first disk is added. This is odd. If you still do not know if the disk is really created (as it takes some time), you should remove this entity from Guide Me dialog anyway as the user already created the disk. If it did not work then he should be informed by other dialog.

Version-Release number of selected component (if applicable):
is13

How reproducible:


Steps to Reproduce:
1. New vm
2. create a disk
3. check again guide me dialog, does it offer again the disk to add?

Actual results:
disk to add is still proposed even the user did create one

Expected results:
as a user already asked the application to create a disk then guide me dialog should not tell him (again) to add disk

Additional info:
Comment 1 Michal Skrivanek 2013-09-09 12:01:32 EDT

*** This bug has been marked as a duplicate of bug 1005846 ***

Note You need to log in before you can comment on or make changes to this bug.