Bug 1005846 - Creating a new VM, the "Virtual Disk" configuration never updates that the new disk was created.
Creating a new VM, the "Virtual Disk" configuration never updates that the ne...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.3.0
Assigned To: Tomas Jelinek
Raz Tamir
storage
: Regression
: 983022 1005714 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-09 09:53 EDT by Bill Sanford
Modified: 2016-02-10 15:09 EST (History)
15 users (show)

See Also:
Fixed In Version: is15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 17:13:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the unchanged configuration. (152.73 KB, image/png)
2013-09-09 09:54 EDT, Bill Sanford
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 19040 None None None Never

  None (edit)
Description Bill Sanford 2013-09-09 09:53:23 EDT
Description of problem:
When I create a new desktop VM in RHEV-M, I get the "New Virtual Machine" dialog box to guide me. I select the "Show Advanced Options" (Using the button in the lower left) and appropriately fill out the General, System and Initial Run tabs and click ok.

I then get the next dialog box where it reads: "There are still unconfigured entities:" concerning the "Virtual Disk" allotment. I then set the size and click ok. After I have selected a Virtual Disk size, I get brought back to the dialog box that tells me I haven't configured a virtual disk.

This used to work prior to 3.3.

Version-Release number of selected component (if applicable):
RHEV-M 3.3 (is12)

How reproducible:
100%

Steps to Reproduce:
1. See above
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Bill Sanford 2013-09-09 09:54:34 EDT
Created attachment 795623 [details]
Screenshot of the unchanged configuration.
Comment 3 Michal Skrivanek 2013-09-09 12:01:32 EDT
*** Bug 1005714 has been marked as a duplicate of this bug. ***
Comment 4 Tomas Jelinek 2013-09-16 03:25:45 EDT
merged: b418f1c1e2a7dd53ed1b67846a7ffcca90c9f7e3
Comment 5 Raz Tamir 2013-09-22 04:00:57 EDT
Followd the steps above to reproduse
version: is13
Comment 6 Itamar Heim 2014-01-21 17:13:17 EST
Closing - RHEV 3.3 Released
Comment 7 Itamar Heim 2014-01-21 17:21:11 EST
Closing - RHEV 3.3 Released
Comment 8 Tomas Jelinek 2014-02-05 05:47:13 EST
*** Bug 983022 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.