Bug 1005844 - Blows up when I try to connect to twitter.
Blows up when I try to connect to twitter.
Status: CLOSED DUPLICATE of bug 975030
Product: Fedora
Classification: Fedora
Component: turpial (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Edwind Richzendy Contreras Soto
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-09 09:51 EDT by Daniel Walsh
Modified: 2013-12-30 21:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-30 21:04:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Walsh 2013-09-09 09:51:14 EDT
turpial 
** Message: pygobject_register_sinkfunc is deprecated (GstObject)
No module named indicate

** (turpial:31232): CRITICAL **: gst_is_missing_plugin_message: assertion 'GST_IS_MESSAGE (msg)' failed
https://api.twitter.com/oauth/authorize?oauth_token=DiQ9baAMzvAEu8YMqrLMNEa2x8c77AMk3dyrbtsnLc
** Message: console message: https://api.twitter.com/oauth/authorize?oauth_token=DiQ9baAMzvAEu8YMqrLMNEa2x8c77AMk3dyrbtsnLc @8: Viewport argument value "device-width;" for key "width" is invalid, and has been ignored. Note that ';' is not a separator in viewport values. The list should be comma-separated.

** Message: console message: https://api.twitter.com/oauth/authorize?oauth_token=DiQ9baAMzvAEu8YMqrLMNEa2x8c77AMk3dyrbtsnLc @8: Viewport argument value "1.0;" for key "initial-scale" was truncated to its numeric prefix. Note that ';' is not a separator in viewport values. The list should be comma-separated.

** Message: console message: https://api.twitter.com/oauth/authorize?oauth_token=DiQ9baAMzvAEu8YMqrLMNEa2x8c77AMk3dyrbtsnLc @8: Viewport argument value "1.0;" for key "maximum-scale" was truncated to its numeric prefix. Note that ';' is not a separator in viewport values. The list should be comma-separated.

** Message: console message: https://api.twitter.com/oauth/authorize @7: Viewport argument value "device-width;" for key "width" is invalid, and has been ignored. Note that ';' is not a separator in viewport values. The list should be comma-separated.

** Message: console message: https://api.twitter.com/oauth/authorize @7: Viewport argument value "1.0;" for key "initial-scale" was truncated to its numeric prefix. Note that ';' is not a separator in viewport values. The list should be comma-separated.

** Message: console message: https://api.twitter.com/oauth/authorize @7: Viewport argument value "1.0;" for key "maximum-scale" was truncated to its numeric prefix. Note that ';' is not a separator in viewport values. The list should be comma-separated.

PIN 0794875
Traceback (most recent call last):
  File "/usr/lib/python2.7/site-packages/turpial/api/protocols/twitter/http.py", line 128, in request
    rtn = self.do_request(uri, args)
  File "/usr/lib/python2.7/site-packages/turpial/api/interfaces/http.py", line 187, in do_request
    response = self.__send(authreq)
  File "/usr/lib/python2.7/site-packages/turpial/api/interfaces/http.py", line 159, in __send
    handle = urllib2.urlopen(req)
  File "/usr/lib64/python2.7/urllib2.py", line 127, in urlopen
    return _opener.open(url, data, timeout)
  File "/usr/lib64/python2.7/urllib2.py", line 410, in open
    response = meth(req, response)
  File "/usr/lib64/python2.7/urllib2.py", line 523, in http_response
    'http', request, response, code, msg, hdrs)
  File "/usr/lib64/python2.7/urllib2.py", line 448, in error
    return self._call_chain(*args)
  File "/usr/lib64/python2.7/urllib2.py", line 382, in _call_chain
    result = func(*args)
  File "/usr/lib64/python2.7/urllib2.py", line 531, in http_error_default
    raise HTTPError(req.get_full_url(), code, msg, hdrs, fp)
HTTPError: HTTP Error 410: Gone

rpm -q turpial
turpial-1.6.9-4.fc20.noarch
Comment 1 Edwind Richzendy Contreras Soto 2013-12-30 21:04:28 EST

*** This bug has been marked as a duplicate of bug 975030 ***

Note You need to log in before you can comment on or make changes to this bug.