Bug 1005887 - Implement Volume Clone for GlusterFS Cinder Plugin
Implement Volume Clone for GlusterFS Cinder Plugin
Status: CLOSED WONTFIX
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
4.0
Unspecified Unspecified
high Severity high
: async
: 3.0
Assigned To: Eric Harney
Haim
https://blueprints.launchpad.net/cind...
: FutureFeature, ZStream
Depends On: 976905
Blocks: 961016
  Show dependency treegraph
 
Reported: 2013-09-09 11:17 EDT by Scott Lewis
Modified: 2016-04-26 10:22 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 976905
Environment:
Last Closed: 2013-10-02 10:28:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 38224 None None None Never

  None (edit)
Comment 2 Ayal Baron 2013-10-02 10:28:54 EDT
This exists in Havana and backporting this would be too extensive and risky and since next version is not that far out there is really no point.

Note You need to log in before you can comment on or make changes to this bug.