Bug 1006025 - "lvconvert -r" does not work
"lvconvert -r" does not work
Status: CLOSED DUPLICATE of bug 994491
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: lvm2 (Show other bugs)
7.3
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: LVM and device-mapper development team
cluster-qe@redhat.com
: FutureFeature
Depends On: 994491
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-09 15:52 EDT by Corey Marthaler
Modified: 2016-01-18 13:03 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 994491
Environment:
Last Closed: 2016-01-18 13:03:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Alasdair Kergon 2013-10-07 18:06:51 EDT
So have I got this right?

readahead setting isn't getting applied when set at the same time as --thinpool in lvconvert, but works on its own in lvchange?
Comment 4 RHEL Product and Program Management 2013-10-13 22:18:41 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 10 Jonathan Earl Brassow 2016-01-18 13:03:43 EST
This bug was cloned from a RHEL7 bug to rhel6, but then pushed to rhel7 after it became to late in the rhel6 cycle to address it.  Might as well close this one as a duplicate of the original.

*** This bug has been marked as a duplicate of bug 994491 ***

Note You need to log in before you can comment on or make changes to this bug.