Bug 1006036 - Network Manager Icon does not reflect network state - clicking on icon does not show network propertties
Network Manager Icon does not reflect network state - clicking on icon does n...
Status: CLOSED DUPLICATE of bug 1005719
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F20BetaBlocker
  Show dependency treegraph
 
Reported: 2013-09-09 16:05 EDT by Robert Lightfoot
Modified: 2013-09-17 18:20 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-17 18:20:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
breoken icon screenshot (826.98 KB, image/png)
2013-09-09 16:05 EDT, Robert Lightfoot
no flags Details

  None (edit)
Description Robert Lightfoot 2013-09-09 16:05:48 EDT
Created attachment 795741 [details]
breoken icon screenshot

Description of problem:
The Network Manager Icon shows no network connection, despite being connected to a working network.  Also clicking on the icon does not give network properties.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Install FC20
2. Open a terminal and ping 8.8.8.8 successfully
3. Icon will show disconnected

Actual results:


Expected results:


Additional info:
Comment 1 Robert Lightfoot 2013-09-09 16:16:34 EDT
Proposing as F20BetaBlocker based on "No part of any release-blocking desktop's panel (or equivalent) configuration may crash on startup or be entirely non-functional. "
Comment 2 Jirka Klimes 2013-09-17 13:38:49 EDT
The black&white icons in gnome-shell are part of gnome-shell itself.
The same is tru for the network indicator icon - it's an applet coded in JavaScript and is not part of NetworkManager, but gnome-shell => reassigning.

BTW, can you get active connection list in terminal?
$ nmcli con show active
Comment 3 Robert Lightfoot 2013-09-17 13:55:33 EDT
nmcli con show active does return an active eth0 connection which is in sync with actual performance.
Comment 4 Florian Müllner 2013-09-17 16:15:46 EDT
What is the version of NetworkManager? This sounds like a duplicate of bug 1005719 ...
Comment 5 Robert Lightfoot 2013-09-17 18:15:40 EDT
Epoch 1
Version 0.9.9.0
Release 11.git20130913.fc20

according to rpm -qi output
Comment 6 Robert Lightfoot 2013-09-17 18:18:29 EDT
Yes this bug can be marked a dupe of 1005719
Comment 7 Robert Lightfoot 2013-09-17 18:20:34 EDT

*** This bug has been marked as a duplicate of bug 1005719 ***

Note You need to log in before you can comment on or make changes to this bug.