Bug 100607 - program unable to forward email due to wrong default setings
program unable to forward email due to wrong default setings
Status: CLOSED DUPLICATE of bug 100616
Product: Red Hat Linux
Classification: Retired
Component: postfix (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: John Dennis
http://ketil.homeunix.net:8092/postfi...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-23 13:19 EDT by ketil V
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ketil V 2003-07-23 13:19:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
If I do not set the file size limits in main.cf, to make Postfix override the
default settings, Postfix is unable to handle any incoming email. The maillog
complaints about that the maximum size for a incoming mail is larger than the
maximum sixe for a users mailbox.

The problem seemes to be that Postfix the settings for mailbox_size_limit and
message_size_limit in /etc/postfix/main.cf.default is wrong or ignored, when I
did set the settings in /etc/postfix/main.cf, Postfix worked without any problems.

I did put the full report at the URL
http://ketil.homeunix.net:8092/postfix/my_configuration.html

Version-Release number of selected component (if applicable):
postfix-1.1.11-11

How reproducible:
Always

Steps to Reproduce:
1. Install Postfix without altering the default settings for 
   mailbox_size_limit and message_size_limit
2. Create a user
3. Send a mail to the user, with at least one letter in the body
4. Look for the error messages in /var/log/maillog
    

Actual Results:  A email was recieved and accepted by Postfix, but not forwarded
to any user on the accepting server. The sender do NOT get a errormessage about
the problem.

Expected Results:  A mail should be accepted by Postfix, and forwarded to a
user, or a errormessage should be sent.

Additional info:

I have put the entire /etc/postfix - directory in
http://ketil.homeunix.net:8092/postfix/, with the first maillog from the
installation of Postfix. This installation is a quite fresh and unaltered one,
to keep it simple.
Comment 1 ketil V 2003-07-26 14:59:23 EDT

*** This bug has been marked as a duplicate of 100616 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.