Bug 1006147 - [ja_JP] [zh-TW] [fr-FR] Satellite 5.6 Link to English Page
[ja_JP] [zh-TW] [fr-FR] Satellite 5.6 Link to English Page
Status: CLOSED DUPLICATE of bug 1006634
Product: Red Hat Satellite 5
Classification: Red Hat
Component: i18n (Show other bugs)
560
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stephen Herr
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-10 02:35 EDT by Aiko
Modified: 2013-09-16 16:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-16 16:42:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Link to English page (87.20 KB, image/png)
2013-09-10 02:36 EDT, Aiko
no flags Details

  None (edit)
Description Aiko 2013-09-10 02:35:04 EDT
Description of problem:

Under the System Set Manager sub-tab, clicking Groups takes you to the English page.

Version-Release number of selected component (if applicable):
 560

How reproducible:

100%

Steps to Reproduce:
1.Click on Systems tab.
2.Click on System Set manager on the left pane.
3.Click on Groups under System Set Manager.

Actual results:
Under the System Set Manager sub-tab, clicking Groups takes you to the English page.

Expected results:

The Groups page should be localized.
Additional info:

Please refer to the attached screen shot for more details.
Comment 1 Aiko 2013-09-10 02:36:48 EDT
Created attachment 795852 [details]
Link to English page
Comment 2 Sam Friedmann 2013-09-10 20:24:54 EDT
Confirmed for French.
Comment 3 Stephen Herr 2013-09-16 16:42:31 EDT

*** This bug has been marked as a duplicate of bug 1006634 ***

Note You need to log in before you can comment on or make changes to this bug.