Bug 100619 - xscreensaver didn't resize it's screensaver after randr changed the screen
Summary: xscreensaver didn't resize it's screensaver after randr changed the screen
Status: CLOSED DUPLICATE of bug 103724
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: xscreensaver   
(Show other bugs)
Version: beta1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-23 18:37 UTC by Nathan G. Grennan
Modified: 2014-03-17 02:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:57:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nathan G. Grennan 2003-07-23 18:37:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.11 (X11; Linux i686; U;) Gecko/20030720

Description of problem:
I logged in and my resolution was set to 1024x768. I used
gnome-display-properties to change it to 1600x1200. Then I went to log out and
accidental choose Lock Screen instead of Logout. Instead of the screensaver
coming up full screen it came up at 1024x768.

Version-Release number of selected component (if applicable):
xscreensaver-4.10-2

How reproducible:
Didn't try

Steps to Reproduce:
1. Login with the screen resolution set to one size
2. Use gnome-display-properties to change the resolution to a larger size
3. Start a screensaver
    

Actual Results:  Screensaver appears at the login resolution size

Expected Results:  Screensaver is fullscreen

Additional info:

It would be nice if grab desktop images was unchecked by default for security.

It would also be nice if showing of sub process errors wasn't the default since
lots of screensavers get useless ones all the time.

Comment 1 Bill Nottingham 2003-10-31 17:08:27 UTC

*** This bug has been marked as a duplicate of 103724 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:57:42 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.