Bug 1006205 - spice-vdagent Missing virtio device is output when login system
spice-vdagent Missing virtio device is output when login system
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: spice-vdagent (Show other bugs)
7.0
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Default Assignee for SPICE Bugs
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-10 04:42 EDT by Hans de Goede
Modified: 2014-03-11 03:37 EDT (History)
6 users (show)

See Also:
Fixed In Version: spice-vdagent-0.14.0-5.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 999804
: 1367215 (view as bug list)
Environment:
Last Closed: 2014-03-11 03:37:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2013-09-10 04:42:05 EDT
Cloning bug 999804 for RHEL-7 since RHEL-7 is affected too.

+++ This bug was initially created as a clone of Bug #999804 +++

Description of problem:

Everytime login to the system, I get spice-vdagent[1359]: Missing virtio device '/dev/virtio-ports/com.redhat.spice.0': No such file or directory

Version-Release number of selected component (if applicable):

RHEL 6.4 physical machine and KVM machine without virtio driver.

How reproducible:

Always

Steps to Reproduce:

1. Install spice-vdagent

2. logout system

3. login system

Actual results:

spice-vdagent[1359]: Missing virtio device '/dev/virtio-ports/com.redhat.spice.0': No such file or directory is output in /var/log/messages

Expected results:

No such error messages should be output.


--- Additional comment from Hans de Goede on 2013-08-27 11:21:37 EDT ---

This is fixed upstream:
http://cgit.freedesktop.org/spice/linux/vd_agent/commit/?id=99a2628b0ff04e0aadd130e45aa2598c4df64690

Moving to POST
Comment 1 Hans de Goede 2013-09-10 05:02:13 EDT
This is fixed in spice-vdagent-0.14.0-5.el7 moving to MODIFIED.
Comment 2 Hans de Goede 2014-03-11 03:37:02 EDT
This has long been fixed, closing this with a resolution of CURRENTRELEASE.

Note You need to log in before you can comment on or make changes to this bug.