Bug 999804 - spice-vdagent Missing virtio device is output when login system
Summary: spice-vdagent Missing virtio device is output when login system
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-vdagent
Version: 6.4
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: rc
: ---
Assignee: Hans de Goede
QA Contact: Desktop QE
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-08-22 07:34 UTC by Chen
Modified: 2018-12-02 15:27 UTC (History)
4 users (show)

(edit)
Clone Of:
: 1006205 (view as bug list)
(edit)
Last Closed: 2013-11-21 06:25:29 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:1560 normal SHIPPED_LIVE spice-vdagent bug fix and enhancement update 2013-11-20 21:40:19 UTC

Description Chen 2013-08-22 07:34:52 UTC
Description of problem:

Everytime login to the system, I get spice-vdagent[1359]: Missing virtio device '/dev/virtio-ports/com.redhat.spice.0': No such file or directory

Version-Release number of selected component (if applicable):

RHEL 6.4 physical machine and KVM machine without virtio driver.

How reproducible:

Always

Steps to Reproduce:

1. Install spice-vdagent

2. logout system

3. login system

Actual results:

spice-vdagent[1359]: Missing virtio device '/dev/virtio-ports/com.redhat.spice.0': No such file or directory is output in /var/log/messages

Expected results:

No such error messages should be output.

Additional info:

Comment 2 Hans de Goede 2013-08-27 15:21:37 UTC
This is fixed upstream:
http://cgit.freedesktop.org/spice/linux/vd_agent/commit/?id=99a2628b0ff04e0aadd130e45aa2598c4df64690

Moving to POST

Comment 3 Hans de Goede 2013-09-10 10:32:56 UTC
We've a patch and are likely going to do another build for 6.5, adding devel-ack.

Comment 4 Hans de Goede 2013-09-10 13:01:21 UTC
Fixed in spice-vdagent-0.14.0-2.el6 moving to modified.

Comment 7 errata-xmlrpc 2013-11-21 06:25:29 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1560.html


Note You need to log in before you can comment on or make changes to this bug.