Bug 1006345 - Upgrade to common-daemons windows service management scripts supported by SEG/GSS
Upgrade to common-daemons windows service management scripts supported by SEG...
Status: CLOSED DUPLICATE of bug 1006346
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Scripts and Commands (Show other bugs)
6.1.1
Unspecified Windows
high Severity high
: ---
: ---
Assigned To: Vaclav Tunka
Petr Kremensky
Lucas Costi
: Improvement, ReleaseNotes
Depends On: JBPAPP6-1436 960560
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-10 09:19 EDT by Vaclav Tunka
Modified: 2013-09-10 09:43 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-10 09:43:27 EDT
Type: Enhancement
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vaclav Tunka 2013-09-10 09:19:24 EDT
Bug 960560 - Add service.bat and service.conf.bat was included into EAP 6.1.1. but not documented. After blocker only deadline we found out SEGs created a script of their own, which is better suited in Bug 900708 - (JBPAPP6-1436) Starting EAP as a service on Windows does not work with the startup scripts (standalone.bat/domain.bat).

The scripts are included in Bug 900708, but they were not tested by EAP QE, only by selected customers directly downloading these scripts from BZ.

We would like to get ACKs for this BZ, to be accepted for EAP 6.2.0. This script should replace scripts for commons-daemon based startup provided by QE in 960560.
Comment 1 Vaclav Tunka 2013-09-10 09:43:27 EDT
Bugzilla created a duplicate bug!

*** This bug has been marked as a duplicate of bug 1006346 ***

Note You need to log in before you can comment on or make changes to this bug.