Bug 1006390 - RFE: Upgrade Enhancements for ovirt-node/RHEV-H
RFE: Upgrade Enhancements for ovirt-node/RHEV-H
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.5
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
: FutureFeature, ZStream
: 1008367 (view as bug list)
Depends On: 912711
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-10 10:28 EDT by Idith Tal-Kohen
Modified: 2013-11-27 19:12 EST (History)
16 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-17.el6_4.9
Doc Type: Enhancement
Doc Text:
Previously the Hypervisor upgrade process used the already installed codebase. If there were issues in the existing upgrade script they would cause upgrade failures, and users would have to use installation media to correctly upgrade. The new process uses the new image's codebase to perform the upgrade.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-29 13:32:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ovirt-node-upgrade (9.65 KB, text/plain)
2013-09-16 04:36 EDT, cshao
no flags Details

  None (edit)
Description Idith Tal-Kohen 2013-09-10 10:28:21 EDT
This bug has been copied from bug #912711 and has been proposed
to be backported to 6.4 z-stream (EUS).
Comment 6 cshao 2013-09-16 04:36:21 EDT
Created attachment 798160 [details]
ovirt-node-upgrade
Comment 9 Joey Boggs 2013-09-17 08:58:40 EDT
*** Bug 1008367 has been marked as a duplicate of this bug. ***
Comment 17 errata-xmlrpc 2013-10-29 13:32:39 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1461.html

Note You need to log in before you can comment on or make changes to this bug.