Bug 1006401 - explicit check for pymongo is incorrect
explicit check for pymongo is incorrect
Status: CLOSED CURRENTRELEASE
Product: RDO
Classification: Community
Component: openstack-puppet-modules (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Magr
yeylon@redhat.com
:
: 1006422 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-10 10:41 EDT by Pádraig Brady
Modified: 2016-04-18 03:12 EDT (History)
2 users (show)

See Also:
Fixed In Version: openstack-packstack-2013.2.1-0.9.dev756
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-30 19:11:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 45889 None None None Never

  None (edit)
Description Pádraig Brady 2013-09-10 10:41:52 EDT
The ceilometer module checks that the pymongo package is installed on RHEL.
It really should be checking for what provides pymongo,
and the installed python-pymongo package would satisfy that.

So to avoid http://projects.puppetlabs.com/issues/5831 just
avoid 'pymongo' disparity on RHEL.

Note for >= Havana python-pymongo will be available.
Comment 2 Pádraig Brady 2013-09-10 12:14:56 EDT
*** Bug 1006422 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.