Bug 100649 - no titles in kdegames
no titles in kdegames
Status: CLOSED DUPLICATE of bug 85150
Product: Red Hat Linux Beta
Classification: Retired
Component: gnome-panel (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-07-23 18:56 EDT by petrosyan
Modified: 2007-04-18 12:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2003-07-23 18:56:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
if I start any KDE game from games menu from under GNOME, the game windows have
no titles !

if i start the same game from KDE it has a title


Version-Release number of selected component (if applicable):
kdegames-3.1.2-6

How reproducible:
Always

Steps to Reproduce:
1. start GNOME
2. start any KDE game
3. look at the title of the game window
Comment 1 petrosyan 2003-07-23 23:10:43 EDT
if I start a KDE game from the terminal window it has the correct title.

I looked into the command: field in the GNOME menu properties and found that for
KDE games the command: is for example: katomic %i %m -caption "%c"
while the gnome games are called using command: gnibbles

I think this has something to do with the fact that KDE games don't have titles
and GNOME games do.

Comment 2 Ngo Than 2003-07-30 10:13:20 EDT
hp, it seems that gnome panel does not give the name as kicker does.
Comment 3 Havoc Pennington 2003-07-30 10:30:20 EDT
See https://listman.redhat.com/archives/xdg-list/2003-July/msg00263.html

*** This bug has been marked as a duplicate of 85150 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:57:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.