Bug 100644 - (CambridgeTarget) Make Cambridge better
Make Cambridge better
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux Beta
Classification: Retired
Component: distribution (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
: Tracking
Depends On: 49812 58942 59687 59998 60913 60914 61130 61131 61413 61807 62161 62277 62434 62653 62763 62899 63180 63296 63627 64199 64426 65252 65379 65767 65818 65898 65939 66023 66106 66970 67288 67605 67955 68030 68066 68124 68130 68133 68184 68300 68366 68507 68762 68968 68987 69038 69131 69205 69250 69254 69285 69637 69721 69971 70009 70237 70265 70387 70510 70563 70632 70666 70681 70705 70789 70922 71017 71081 71122 71130 71339 71386 71628 71709 71802 71991 72030 72056 72088 72125 72162 72352 72468 72526 72602 72615 72706 73002 73040 73041 73059 73129 73141 73228 73627 74034 74041 74456 74635 74730 74747 74884 74911 74997 75225 75226 75469 75609 75839 76040 76253 76406 76800 77088 77434 77623 77866 77922 78072 78318 78821 78915 79074 79271 79298 79352 79396 79422 79612 79664 79729 79935 80069 80099 80100 80291 80328 80416 80418 80437 80443 80468 80507 80549 80584 80600 80624 80650 80664 80678 80717 80749 80760 80852 80867 80872 80891 80901 80907 80940 80941 80959 80980 80984 80986 80987 81018 81022 81031 81047 81095 81103 81215 81232 81247 81316 81326 81336 81357 81364 81422 81436 81438 81444 81488 81491 81558 81566 81599 81636 81649 81753 81771 81777 81792 81801 81845 81850 81861 81941 81943 81975 82031 82059 82081 82146 82173 82229 82232 82241 82255 82258 82261 82266 82302 82303 82308 82319 82407 82459 82464 82557 82571 82577 82616 82617 82709 82724 82732 82795 82819 82821 82874 82991 83054 83079 83107 83161 83175 83182 83213 83277 83283 83301 83313 83362 83363 83365 83369 83384 83459 83460 83461 83468 83530 83533 83557 83580 83609 83617 83645 83667 83687 83781 83786 83902 83913 83935 83998 84026 84081 84097 84140 84143 84144 84157 84179 84202 84247 84267 84270 84280 84342 84356 84463 84490 84496 84626 84664 84733 84753 84963 84970 85087 85103 85133 85135 85150 85276 85285 85430 85466 85814 85818 86263 86351 86481 87746 88567 88802 88832 88939 88953 89001 89145 89490 89761 89939 90014 90035 90497 90545 90649 90690 90724 90797 90832 91090 91177 91278 91339 91341 91463 91626 91631 91636 91643 91651 91653 91688 91691 91697 91749 91784 91808 91832 91878 91882 91911 91953 91958 91967 92017 92092 92093 92222 92264 92321 92335 92443 97032 97143 97184 97198 97240 97264 97268 97318 97321 97405 97521 97559 97601 97738 97739 97744 97747 97778 97788 97850 97867 97923 97935 98046 98185 98190 98216 98241 98330 98362 98509 98516 98585 98611 98668 98878 98880 98985 99139 99217 99265 99270 99271 99272 99311 99410 99435 99444 99488 99538 99548 99570 100403 100418 100420 100422 100423 100475 100492 100494 100507 100524 100525 100528 100532 100556 100589 100593 100641 CambridgeBlocker 100649 100660 100675 100677 100714 100728 100729 100747 100753 100762 100769 100774 100780 100853 100858 100862 100870 100875 100884 100886 100903 100904 100911 100913 100915 100918 100928 100929 100945 100988 100995 101015 101073 101075 101100 101101 101104 101105 101123 101174 101178 101182 101207 101217 101227 101228 101240 101267 101278 101338 101377 101412 101511 101513 101519 101526 101530 101563 101630 101646 101648 101685 101706 101737 101767 101798 101803 101813 101819 101917 101931 101994 102016 102038 102051 102084 102085 102230 102367 102448 102493 102506 102540 102554 102563 102581 102630 102655 102697 102723 102756 102775 102790 102794 102801 102886 102899 102914 102962 102963 102981 103042 103135 103177 103180 103181 103211 103272 103273 103289 103294 103296 103301 103363 103378 103383 103386 103404 103406 103457 103465 103494 103538 103577 103608 103711 103713 103730 103898 103908 103912 103926 103971 104023 104058 104059 104162 104205 104284 104299 104373 104387 104388 104390 104391 104392 gnome.ui.About 104492 104499 104538 104545 104558 104564 105009 105048 105355 105380 105638 105689 105709 105720 105729 105740 105760 105762 105785 105787 105792 105796 105797 105817 105825 105826 105846 105847 105875 105888 105893 105895 105900 105938 105939 105950 106132 106138 106149 106156 106175 106180 106235 106247 106257 106263 106265 106283 106292 106327 106339 106346 106357 106496 106521 106524 106548 106664 106676 106677 106678 106679 106685 106687 106737 106754 106783 106824 106850 106854 106906 106932 106985 106994 107022 107160 107248 107253 107279 107298 107349 107384 107407 107435 107469 107479 107608 107609 107715 107762 107838 107857 107894 107897 107965 107968 107991 108055 108093 108154 108166
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-23 18:11 EDT by Bill Nottingham
Modified: 2014-03-16 22:37 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-29 03:02:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2003-07-23 18:11:43 EDT
Tracking bug for the Cambridge release of Red Hat Linux (beta name: Severn).
Higher priority bugs that don't block the release.
Comment 1 Aleksey Nogin 2003-07-24 00:46:11 EDT
I would like to nominate bug 73627 - tcsh messages always use the same
charset,no matter what the locate settings ask for (bad in Unicode). This bug
causes tcsh messages to be invisible under LANG=ru_RU.UTF-8 (and possibly other
locales) while it's trivial to make sure they are displayed in English under
those locales instead.
Comment 2 Christopher McCrory 2003-07-31 16:42:25 EDT
Nominate bug https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=101174

showing sendmail where the CA certs are could directly lead to significantly
more secure email tranactions in a single stroke.  This could lead to world
peace and end hunger.

Comment 3 Eric Hopper 2003-08-08 12:44:09 EDT
I nominate this bug:  https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=83585

SSH's extremely poor handling of password expiration has been a thorn in my side
for a long time.  I give accounts to friends who log in infrequently, or who
know how to run pine and a couple of other commands, but don't remember how to
run passwd because they hardly ever do.  Some of them even rely on me for email
accounts.  That makes this problem even more irritating since they can't even
email me to fix it once it happens.  :-(
Comment 4 Michael Lee Yohe 2003-08-08 13:48:48 EDT
I nominate Bug 88626 (which I filed against Red Hat Linux 9).  Cursor management
simply sucks - it was an advertised feature in RHL9.  A redhat-config-cursors
(or a supplement to redhat-config-mouse) should be added.
Comment 5 Bill Nottingham 2003-08-08 14:58:58 EDT
As an enhancement request, I'm not sure that really would go here; moreover,
that would really need done upstream.
Comment 6 Michael Lee Yohe 2003-08-22 14:48:38 EDT
Simple nomination - Bug 102794

I'm all for applications have associated icons (especially when there is a
reference to a non-existent one).
Comment 7 Kyle R Maxwell 2003-09-07 21:09:23 EDT
I know RFEs aren't usually added to this list, but I think bug #58699 is worth a
look (defaulting to SSH instead of RSH for CVS access). It's a fairly minor
change, one I think nearly everybody makes anyway, and it's been around for a
while (even created by a RH employee). Nowadays, it's almost more of a bug than
an enhancement request.
Comment 8 Bill Nottingham 2003-09-07 21:49:48 EDT
The issue there is that it would be a deviation from upstream default behavior
which could confuse some people. Heck, we use gserver for a lot of stuff here. :)
Comment 9 Warren Togami 2003-09-11 04:16:14 EDT
Nominate Bug 104205 which is an easy fix for an end-user confusion problem where
Mozilla does not start properly.
Comment 10 Warren Togami 2003-09-11 04:21:16 EDT
Nominate Bug 91683 where increasingly common PDF files cause gs to use
tremendous amounts of memory and CPU, sometimes to the point of OOM.
Comment 11 Warren Togami 2003-09-11 04:25:50 EDT
Nominate Bug 97747 where spamassassin's bayes database becomes poisoned if you
use spamasssassin -r.  The included fix is very rigorously tested.
Comment 12 Warren Togami 2003-09-11 04:32:09 EDT
Nominate Bug 89145 where useradd can segfault in RH9+ due to uninitialized
memory usage.  Enrico's simple one line patch is very rigorously tested by me.
Comment 13 Bill Nottingham 2003-09-11 17:18:26 EDT
Some added; gs one not added as the problem is not really quantified as to
what's broken yet.
Comment 14 Warren Togami 2003-09-15 01:54:12 EDT
Nominate Bug 104299 which fixes the Japanese input problem in gaim.
Comment 15 Bastien Nocera 2003-10-21 18:12:21 EDT
Could you add Bug 88802 ?
Necessary easy-fix for bluetooth integration.
Comment 16 Bill Nottingham 2004-01-29 03:02:44 EST
Cambridge shipped, closing.

Note You need to log in before you can comment on or make changes to this bug.