Bug 100658 - Ethernet not working .. redhat-config-network errored
Ethernet not working .. redhat-config-network errored
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: redhat-config-network (Show other bugs)
beta1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-07-23 22:30 EDT by Jim Cornette
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-05 04:05:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Cornette 2003-07-23 22:30:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
When trying to edit the device using redhat-config-network-1.2.0-2 - I
encountered the following error in attached file.

This is an upgrade from RHL 7.3 to Severn.

I am using 3com vortex boomerang PCI card. 


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Upgrade from RHL 7.3 to Severn
2. Try to use a once working Ethernet connection
3. Try to initialize ethernet connection
4. Then try to add a new device through redhat-config-network
5. Save error to file  

Actual Results:  1. Impressed with graphics and scanner function
2. Could not access the ethernet connection
3. Tried to initialize existing ehternet card, received error that cable might
be unplugged
4. tried to add an additional device through redhat-config-network
5. received the attached error output.

Expected Results:  The ethernet card connection should have been able to
connect. It has worked successfully from RH 5.2

Additional info:
Component: redhat-config-network
Version: 1.3.1
Summary: TB maindialog.py:1292:on_hardwareAddButton_clicked:NameError: global
name 'hardwareTypeDialog' is not defined
Traceback (most recent call last):
  File
"/usr/src/build/273296-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py",
line 611, in on_addButton_clicked
  File
"/usr/src/build/273296-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py",
line 1292, in on_hardwareAddButton_clicked
NameError: global name 'hardwareTypeDialog' is not defined

Local variables in innermost frame:
self: <netconfpkg.gui.maindialog.mainDialog instance at 0xa106134>
args: (<gtk.Button object (GtkButton) at 0xa1956b4>,)

Note You need to log in before you can comment on or make changes to this bug.