Bug 100663 - Cannot set mount points for already existing partitions when running Disk Druid.
Summary: Cannot set mount points for already existing partitions when running Disk Druid.
Status: CLOSED DUPLICATE of bug 100661
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: beta1
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-24 03:57 UTC by Justin Churchey
Modified: 2007-04-18 16:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:57:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Justin Churchey 2003-07-24 03:57:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20011022
Netscape6/6.2

Description of problem:
When editing partitions that are set aside for other distros on my computer, I
cannot assign them a specific mount point on the newly installed system i.e.
(/mnt/SuSE)  It is not even an option.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Manually partition the hard drive using Disk Druid when running anaconda
2.Edit a pre-existing partition of possibly another distro
3.
    

Actual Results:  You cannot edit the mountpoint to create a custom one.  

Expected Results:  You were able to do this in past versions of anaconda for RH
9, and I think it should included is this one.

Additional info:

Comment 1 Jeremy Katz 2003-07-24 06:59:59 UTC
What filesystem are they?

Comment 2 Justin Churchey 2003-07-24 08:50:56 UTC
ReiserFS

Comment 3 Jeremy Katz 2003-07-24 15:25:07 UTC
We don't allow mounting filesystems that we don't have the module for.  It's not
going to work and just get bugs filed about it.

*** This bug has been marked as a duplicate of 100661 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:57:43 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.