Bug 100667 - (ACPI) acpi-events causes crashes
Summary: (ACPI) acpi-events causes crashes
Status: CLOSED DUPLICATE of bug 98849
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: kernel   
(Show other bugs)
Version: beta1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-07-24 05:37 UTC by Thomas M Steenholdt
Modified: 2013-07-03 02:13 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-18 08:18:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
My messages log file (please note that multiple system restarts are in this file - search for acpi to locate the interesting sections) (325.06 KB, text/plain)
2003-07-24 05:39 UTC, Thomas M Steenholdt
no flags Details
output from acpidmp run on my system (200.26 KB, text/plain)
2003-07-28 20:53 UTC, Thomas M Steenholdt
no flags Details
output from dmidecode run on my system (6.65 KB, text/plain)
2003-07-28 20:53 UTC, Thomas M Steenholdt
no flags Details

Description Thomas M Steenholdt 2003-07-24 05:37:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
When running with ACPI enabled on Severn, doing something simple like powering
down og even just closing the lid, will cause a crash. I'm uncertain how hard
this crash is, but it's hard enough that the system is unusable afterwards.
Ctrl-Alt-Del does work though...
I'm attaching my /var/log/messages for you to look at. The crash information is
in there as well!

The system is an IBM ThinkPad T30 (2366-DG3)


Version-Release number of selected component (if applicable):
kernel-2.4.21-20.1.2024.2.1.nptl

How reproducible:
Always

Steps to Reproduce:
1. Boot Severn...
2. Power off
3.
    

Actual Results:  Messages similar to those in messages.txt(attached) are
displayed and system is no longer usable(other acpi events like closing lid will
do this too)

Expected Results:  The system should just power off (or perform the action for
the event that was triggered)

Additional info:

Comment 1 Thomas M Steenholdt 2003-07-24 05:39:05 UTC
Created attachment 93094 [details]
My messages log file (please note that multiple system restarts are in this file - search for acpi to locate the interesting sections)

Comment 2 Bill Nottingham 2003-07-28 20:30:44 UTC
Can you post the output of acpidmp and dmidecode?

Comment 3 Thomas M Steenholdt 2003-07-28 20:53:04 UTC
Created attachment 93201 [details]
output from acpidmp run on my system

Comment 4 Thomas M Steenholdt 2003-07-28 20:53:36 UTC
Created attachment 93202 [details]
output from dmidecode run on my system

Comment 5 Thomas M Steenholdt 2003-07-28 20:56:01 UTC
Hope these will help!

Comment 6 Len Brown 2003-08-06 04:19:24 UTC
ACPI EC method errors and bottom of stack trace is identical to the ThinkPad T40 
failure in bug 98849. 
 

*** This bug has been marked as a duplicate of 98849 ***


Note You need to log in before you can comment on or make changes to this bug.