Bug 100668 - can't add hosts with redhat-config-network
Summary: can't add hosts with redhat-config-network
Status: CLOSED DUPLICATE of bug 100471
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-24 05:53 UTC by Joel
Modified: 2007-04-18 16:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:57:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash file (1.98 KB, text/plain)
2003-07-24 05:54 UTC, Joel
no flags Details

Description Joel 2003-07-24 05:53:27 UTC
Description of problem:
clicking on hosts followed by new causes crash

Version-Release number of selected component (if applicable):
1.3.1

How reproducible:
100%

Steps to Reproduce:
1. redhat-config-network
2. click hosts
3. click new
    
Actual results:
crash

Expected results:
ability to add host

Additional info:

Comment 1 Joel 2003-07-24 05:54:59 UTC
Created attachment 93095 [details]
crash file

Comment 2 Joel 2003-07-25 02:04:50 UTC

*** This bug has been marked as a duplicate of 100471 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:57:43 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.