Bug 1006799 - horizon [havana]: cannot create an image
horizon [havana]: cannot create an image
Status: CLOSED DUPLICATE of bug 1006766
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
unspecified
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: RHOS Maint
Ami Jeain
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-11 06:04 EDT by Dafna Ron
Modified: 2013-09-11 06:13 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-11 06:13:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logs and screenshots (327.37 KB, application/x-gzip)
2013-09-11 06:04 EDT, Dafna Ron
no flags Details
glance api log (44.10 KB, text/plain)
2013-09-11 06:07 EDT, Dafna Ron
no flags Details

  None (edit)
Description Dafna Ron 2013-09-11 06:04:57 EDT
Created attachment 796325 [details]
logs and screenshots

Description of problem:

when you try to create an image from horizon there is no format list in the scroll and if you try to create the image without selecting a format you fail
so we cannot create an image from horizon in havana 

Version-Release number of selected component (if applicable):

python-django-horizon-2013.2-0.10b3.el6.noarch

How reproducible:

100%

Steps to Reproduce:
1. install AIO Havana on rhel6
2. try to create an image
3.

Actual results:

there is no format list in the scroll and if we try to create the image any way we get an error 

Expected results:

we should be able to create an image 

Additional info: screen shots and logs
Comment 2 Dafna Ron 2013-09-11 06:07:27 EDT
Created attachment 796327 [details]
glance api log

forgot to add glance api log
Comment 3 Xavier Queralt 2013-09-11 06:13:04 EDT
There are some missing values in packstack's local_settings which should be updated.

*** This bug has been marked as a duplicate of bug 1006766 ***

Note You need to log in before you can comment on or make changes to this bug.