Bug 1006834 - Repository group is mandatory but not marked as such
Repository group is mandatory but not marked as such
Status: CLOSED DUPLICATE of bug 983460
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ER4
: 6.0.0
Assigned To: manstis
Zuzana Krejčová
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-11 07:03 EDT by Zuzana Krejčová
Modified: 2016-07-31 21:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-15 05:02:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
group is mandatory (28.17 KB, image/png)
2013-09-11 07:03 EDT, Zuzana Krejčová
no flags Details

  None (edit)
Description Zuzana Krejčová 2013-09-11 07:03:15 EDT
Created attachment 796343 [details]
group is mandatory

Description of problem:
When creating a new one or cloning a repository, the only field marked as mandatory is the name. But group is also mandatory. It is not marked as such, the way the name is, but if you try to create / clone a repository without a group selected, you are not allowed to do so.

Group should be marked as mandatory as well - with the asterisk - or not be mandatory.


Version-Release number of selected component (if applicable):
BPMS 6.0 ER2
Comment 1 manstis 2013-09-11 11:30:09 EDT
Duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=983460
Comment 5 Zuzana Krejčová 2013-10-15 05:02:15 EDT

*** This bug has been marked as a duplicate of bug 983460 ***

Note You need to log in before you can comment on or make changes to this bug.