Bug 1006887 - Gnome-shell shows wrong net status icon
Gnome-shell shows wrong net status icon
Status: CLOSED DUPLICATE of bug 1005719
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2013-09-11 08:56 EDT by Lukas Brabec
Modified: 2013-09-12 16:37 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-09-12 16:37:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Lukas Brabec 2013-09-11 08:56:16 EDT
Description of problem:
Gnome shell shows wrong (disconnected) icon when connected to network.

Version-Release number of selected component (if applicable):
Fedora 20 Alpha TC5

Steps to Reproduce:
1. connect to network
2. icon is wrong
Comment 1 Florian Müllner 2013-09-12 16:37:26 EDT

*** This bug has been marked as a duplicate of bug 1005719 ***

Note You need to log in before you can comment on or make changes to this bug.