Bug 1007358 - GError: GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with signature "ss" on interface "org.freedesktop.DBus.Properties" doesn't exist
GError: GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: Method "Get" wi...
Status: CLOSED DUPLICATE of bug 980576
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:19e5018325de5fe4d6188649cce...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-12 06:33 EDT by Kamil Páral
Modified: 2013-09-12 07:01 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-12 07:01:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb (415.46 KB, text/plain)
2013-09-12 06:33 EDT, Kamil Páral
no flags Details
File: anaconda.log (5.80 KB, text/plain)
2013-09-12 06:33 EDT, Kamil Páral
no flags Details
File: environ (441 bytes, text/plain)
2013-09-12 06:33 EDT, Kamil Páral
no flags Details
File: lsblk_output (3.17 KB, text/plain)
2013-09-12 06:33 EDT, Kamil Páral
no flags Details
File: nmcli_dev_list (5.23 KB, text/plain)
2013-09-12 06:33 EDT, Kamil Páral
no flags Details
File: os_info (291 bytes, text/plain)
2013-09-12 06:33 EDT, Kamil Páral
no flags Details
File: program.log (51.61 KB, text/plain)
2013-09-12 06:33 EDT, Kamil Páral
no flags Details
File: storage.log (232.42 KB, text/plain)
2013-09-12 06:33 EDT, Kamil Páral
no flags Details
File: ifcfg.log (567 bytes, text/plain)
2013-09-12 06:33 EDT, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2013-09-12 06:33:16 EDT
Description of problem:
I just confirmed my fate in Anaconda, it crashed when reaching the main hub.

Version-Release number of selected component:
anaconda-20.14-1.fc20.x86_64

The following was filed automatically by anaconda:
anaconda 20.14-1 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.7/site-packages/pyanaconda/nm.py", line 85, in _get_property
    None)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/nm.py", line 318, in nm_device_ip_config
    nameservers = _get_property(config, "Nameservers", dbus_iface)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/network.py", line 720, in _refresh_device_cfg
    ipv6cfg = nm_device_ip_config(device.get_iface(), version=6)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/network.py", line 705, in refresh_ui
    self._refresh_device_cfg(device)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/network.py", line 399, in on_device_config_changed
    self.refresh_ui(device)
GError: GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with signature "ss" on interface "org.freedesktop.DBus.Properties" doesn't exist


Additional info:
cmdline:        /usr/bin/python  /sbin/anaconda --liveinst --method=livecd:///dev/mapper/live-osimg-min --lang en_US.UTF-8
cmdline_file:   BOOT_IMAGE=/isolinux/vmlinuz0 root=live:LABEL=Fedora-Live-Desktop-x86_64-20-Al ro rd.live.image quiet rhgb
executable:     /sbin/anaconda
hashmarkername: anaconda
kernel:         3.11.0-300.fc20.x86_64
product:        Fedora
release:        Fedora release 20 (Heisenbug)
type:           anaconda
version:        20
Comment 1 Kamil Páral 2013-09-12 06:33:22 EDT
Created attachment 796752 [details]
File: anaconda-tb
Comment 2 Kamil Páral 2013-09-12 06:33:26 EDT
Created attachment 796753 [details]
File: anaconda.log
Comment 3 Kamil Páral 2013-09-12 06:33:31 EDT
Created attachment 796754 [details]
File: environ
Comment 4 Kamil Páral 2013-09-12 06:33:35 EDT
Created attachment 796755 [details]
File: lsblk_output
Comment 5 Kamil Páral 2013-09-12 06:33:39 EDT
Created attachment 796756 [details]
File: nmcli_dev_list
Comment 6 Kamil Páral 2013-09-12 06:33:43 EDT
Created attachment 796757 [details]
File: os_info
Comment 7 Kamil Páral 2013-09-12 06:33:47 EDT
Created attachment 796758 [details]
File: program.log
Comment 8 Kamil Páral 2013-09-12 06:33:51 EDT
Created attachment 796759 [details]
File: storage.log
Comment 9 Kamil Páral 2013-09-12 06:33:56 EDT
Created attachment 796760 [details]
File: ifcfg.log
Comment 10 Kamil Páral 2013-09-12 07:01:06 EDT

*** This bug has been marked as a duplicate of bug 980576 ***

Note You need to log in before you can comment on or make changes to this bug.