This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 100769 - Fixup README-Postfix-SASL-RedHat.txt
Fixup README-Postfix-SASL-RedHat.txt
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux Beta
Classification: Retired
Component: postfix (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Dennis
:
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-07-25 01:57 EDT by Dax Kelson
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-23 14:37:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to README-Postfix-SASL-Redhat.txt (2.79 KB, patch)
2003-07-25 01:58 EDT, Dax Kelson
no flags Details | Diff
New patch, give me a little credit at the bottom (3.06 KB, patch)
2003-07-25 02:11 EDT, Dax Kelson
no flags Details | Diff

  None (edit)
Description Dax Kelson 2003-07-25 01:57:50 EDT
Description of problem:

I just now implemented Postfix 2.0 with SASLv2 and saslauthd. I've fixed up the
README-Postfix-SASL-RedHat.txt documentation to match reality.

I'll attach a patch
Comment 1 Dax Kelson 2003-07-25 01:58:40 EDT
Created attachment 93136 [details]
Patch to README-Postfix-SASL-Redhat.txt
Comment 2 Dax Kelson 2003-07-25 02:11:34 EDT
Created attachment 93137 [details]
New patch, give me a little credit at the bottom
Comment 3 John Dennis 2004-02-23 14:37:40 EST
Thanks for the patch. I've updated the README with your suggestions
and credit, except for the parts related to the chroot jail (with
respect to saslauthd and sasldb) because we no longer run in a chroot
jail by default and I'm afraid this will just confuse people.

Note You need to log in before you can comment on or make changes to this bug.