Bug 100775 - red hat update agent crashes while retrieving gtkhtml-1.1.9-0.9.src.rpm
red hat update agent crashes while retrieving gtkhtml-1.1.9-0.9.src.rpm
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
9
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
: 101110 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-25 04:01 EDT by jeff buxton
Modified: 2007-04-18 12:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-20 17:12:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jeff buxton 2003-07-25 04:01:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
this is the error.

There was a fatal error communicating with the server.  The message was:
File Not Found: r-e-d.a

Error Message:
    Invalid RPM package gtkhtml-1.1.9-0.9.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.



happend 5 times while attempting to update red hat ver 9.
everything goes fine if i dont select gtk packages  

Version-Release number of selected component (if applicable):
gtkhtml-1.1.9-0.9.src.rpm

How reproducible:
Always

Steps to Reproduce:
1.update red hate
2.let it self install
3.bam error window pops up and update agent quits.
    

Additional info:
Comment 1 Owen Taylor 2003-10-06 17:25:22 EDT
Looks like an up2date or RHN issue to me.
Comment 2 Owen Taylor 2003-10-06 17:26:02 EDT
*** Bug 101110 has been marked as a duplicate of this bug. ***
Comment 3 Adrian Likins 2004-08-20 17:12:21 EDT
is this still an issue? 

any missing file issues like this should be cleared up now.

Note You need to log in before you can comment on or make changes to this bug.