Bug 101110 - up2date fails to install
Summary: up2date fails to install
Status: CLOSED DUPLICATE of bug 100775
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gtkhtml (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-29 06:58 UTC by Jon
Modified: 2007-04-18 16:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:57:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jon 2003-07-29 06:58:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
In up2date, get the following error when trying to update gtkhtml 1.19 rel 0.9
i386  and  gtkhtml-devel 1.19 rel 0.9 i386:

There was a fatal error communicating with the server.  The message was:
File Not Found: r-e-d.a

Error Message:
    Invalid RPM package gtkhtml-1.1.9-0.9.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.

Version-Release number of selected component (if applicable):
gtkhtml-1.1.9-0.9.src.rpm

How reproducible:
Always

Steps to Reproduce:
1.Run up2date
2.Select the only two available remaining packages
3.Run the update process
    

Actual Results:  There was a fatal error communicating with the server.  The
message was:
File Not Found: r-e-d.a

Error Message:
    Invalid RPM package gtkhtml-1.1.9-0.9.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.

Expected Results:  Updates downoladed and installed.

Additional info:

Comment 1 Owen Taylor 2003-10-06 21:25:59 UTC

*** This bug has been marked as a duplicate of 100775 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:57:49 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.