Bug 1007959 - [ALL_LANG][User_Portal] Basic View: right-hand details pane: "x Socket(s), y Core(s) per Socket" needs to be translated
[ALL_LANG][User_Portal] Basic View: right-hand details pane: "x Socket(s), y ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-userportal (Show other bugs)
3.2.0
Unspecified Linux
high Severity high
: ---
: 3.4.0
Assigned To: nobody nobody
Pavel Stehlik
i18n
: Translation
: 1011730 (view as bug list)
Depends On: 950942
Blocks: rhev3.4snapshot2
  Show dependency treegraph
 
Reported: 2013-09-13 11:48 EDT by Einav Cohen
Modified: 2016-02-10 14:00 EST (History)
17 users (show)

See Also:
Fixed In Version: av6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 950942
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: i18n
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fixed Basic view (67.64 KB, image/png)
2014-04-09 05:59 EDT, Lijun Li
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 19216 None None None Never

  None (edit)
Description Einav Cohen 2013-09-13 11:48:00 EDT
+++ This bug was initially created as a clone of Bug #950942 +++

This bug has been created in order to track the translation of the following string in the 'ovirt' project in Zanata:
"{0} Socket(s), {1} Core(s) per Socket"

[resource ID: 'socketsCoresMessage', document: UIMessages]
Comment 2 Yuko Katabami 2013-09-25 22:21:58 EDT
*** Bug 1011730 has been marked as a duplicate of this bug. ***
Comment 3 Einav Cohen 2014-03-27 10:17:27 EDT
this one seems to already be updated in Zanata -> moving to POST.

QE: Once this BZ moves to ON_QA, need to verify that the originally reported issue in bug 950942 has been resolved. 
thanks.
Comment 4 Lijun Li 2014-04-09 05:57:46 EDT
Verified it's fixed on av6 build.

Please see the attached screen-shot.
Comment 5 Lijun Li 2014-04-09 05:59:11 EDT
Created attachment 884457 [details]
Fixed Basic view
Comment 6 Itamar Heim 2014-06-12 10:11:27 EDT
Closing as part of 3.4.0

Note You need to log in before you can comment on or make changes to this bug.