Bug 1008081 - input/alps: Touchpad on Fujitsu Lifebook AH532 recognized as PS/2 Mouse
input/alps: Touchpad on Fujitsu Lifebook AH532 recognized as PS/2 Mouse
Status: CLOSED DUPLICATE of bug 953211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-14 09:44 EDT by Ozgur Gundogan
Modified: 2013-09-16 09:11 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-16 09:11:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ozgur Gundogan 2013-09-14 09:44:59 EDT
Description of problem:
Fujitsu Lifebook AH532 touchpad recognized as PS/2 Mouse
Bug 953211 discribes similar problem for Dell Vostro 3360 touchpad.

Version-Release number of selected component (if applicable):
Fedora 19, kernel 3.10.11-200.fc19.x86_64

How reproducible:
Install fedora and use it with touchpad.

Steps to Reproduce:
1. Try to use touchpad features as scroll.
2. Run 'xinput'.
3. It outputs 'PS/2 Generic Mouse'.

Actual results:
Touchpad recognized as mouse, so touchpad features like sidescroll, twofingers scroll is unavailable.

Expected results:
Touchpad recognized as touchpad.

Additional info:
Comment 1 Josh Boyer 2013-09-16 09:11:14 EDT

*** This bug has been marked as a duplicate of bug 953211 ***

Note You need to log in before you can comment on or make changes to this bug.