Bug 1008224 - Update documentation for SDDM as the default KDE display manager instead of KDM
Update documentation for SDDM as the default KDE display manager instead of KDM
Status: CLOSED NOTABUG
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Fedora Docs QA
: Tracking
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-15 15:22 EDT by Pete Travis
Modified: 2014-01-26 17:28 EST (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: SDDMDefault
Environment:
Last Closed: 2014-01-26 17:28:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Travis 2013-09-15 15:22:49 EDT
+++ This bug was initially created as a clone of Bug #998542 +++

This is a tracking bug for Change: SDDM as the default KDE display manager instead of KDM
For more details, see: http://fedoraproject.org//wiki/Changes/SDDMinsteadOfKDM

Retire KDM as the default display manager of the KDE Fedora Spin in favor of SDDM.

--- Additional comment from Martin Bříza on 2013-08-20 08:28:40 EDT ---

So far only installable from the repositories, will set it as the default as soon as possible.
Test with the steps described in http://fedoraproject.org//wiki/Changes/SDDMinsteadOfKDM#How_To_Test .

--- Additional comment from Martin Bříza on 2013-08-27 07:39:46 EDT ---

SDDM is now installed as a part of @kde-desktop.
There aren't any live images of the spin yet but it's testable by adding the group (with --skip-broken because of broken deps in hugin) and graphics adapter drivers to the minimal install.

------------------------------------------------
Discussion at https://lists.fedoraproject.org/pipermail/devel/2013-July/185118.html

Please assess existing documentation for the impact of this Change.
Comment 1 Pete Travis 2014-01-26 17:28:10 EST
Change deferred, closing for now.

Note You need to log in before you can comment on or make changes to this bug.