Bug 1008292 - RFE: Edit this topic links should allow spec to be edited
RFE: Edit this topic links should allow spec to be edited
Status: CLOSED DUPLICATE of bug 982044
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: pressgang-ccms-dev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-16 01:46 EDT by Matthew Casperson
Modified: 2014-08-04 18:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-16 23:04:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Casperson 2013-09-16 01:46:42 EDT
The "Edit this topic" link should be changed to say "Edit this <link>topic</link> or edit this <link>spec</link>". This would give authors a quick way to edit either the topic or spec.

Ideally the spec edit link should include some additional information that include the topic that the link was clicked from. The editor should use this info to highlight any matching topics in the spec.
Comment 1 Matthew Casperson 2013-09-16 01:47:06 EDT
If a matching topic is found, the text editor should jump to the first instance.
Comment 2 Lee Newson 2013-09-16 23:04:05 EDT

*** This bug has been marked as a duplicate of bug 982044 ***

Note You need to log in before you can comment on or make changes to this bug.