Bug 100830 - Newt ignores Ctrl-C (interrupt process)
Newt ignores Ctrl-C (interrupt process)
Status: CLOSED DUPLICATE of bug 117477
Product: Red Hat Linux
Classification: Retired
Component: newt (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
Jay Turner
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-25 16:24 EDT by Daniel F. Dickinson
Modified: 2015-01-07 19:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel F. Dickinson 2003-07-25 16:24:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Using a program written using newt (specifically Mondo Rescue), I press Ctrl-C
and nothing happens (kill -INT works).  The Mondo development team told me that
newt doesn't support Ctrl-C as a break key and that if I wanted that
functionality I should ask the newt maintainers (you) when or if that
functionality would be added.

Version-Release number of selected component (if applicable):
newt-0.51.0-1

How reproducible:
Always

Steps to Reproduce:
1. Run mondoarchive
2. Press Ctrl-C at eny time during program execution
3.
    

Actual Results:  Nothing happens

Expected Results:  Program should be interrupted (prompt or quit)

Additional info:
Comment 1 Eido Inoue 2004-04-14 15:16:05 EDT

*** This bug has been marked as a duplicate of 117477 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.