Bug 117477 - Enable escape key, exiting with different error code
Enable escape key, exiting with different error code
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: newt (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Rockai
: FutureFeature
: 100830 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-04 07:46 EST by Alastair McKinstry
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.52.1-0
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-04 05:27:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Add escape option to newt (5.47 KB, patch)
2004-03-04 07:47 EST, Alastair McKinstry
no flags Details | Diff

  None (edit)
Description Alastair McKinstry 2004-03-04 07:46:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
This enables the escape key to work in whiptail / newt.
If escape is pressed, a different exit code is used.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
N/A
    

Additional info:
Comment 1 Alastair McKinstry 2004-03-04 07:47:05 EST
Created attachment 98288 [details]
Add escape option to newt
Comment 2 Eido Inoue 2004-04-14 15:16:06 EDT
*** Bug 100830 has been marked as a duplicate of this bug. ***
Comment 3 Petr Rockai 2005-10-04 05:27:28 EDT
Fixed in FC-devel. Upstream tarball (0.52.2) will be released shortly.  

Note You need to log in before you can comment on or make changes to this bug.