Bug 1008461 - DTGov sample workflow is not valid
DTGov sample workflow is not valid
Status: CLOSED DUPLICATE of bug 1002003
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: DT Governance (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 6.0.0
Assigned To: Kurt T Stam
Jiri Sedlacek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-16 08:02 EDT by Stefan Bunciak
Modified: 2015-08-02 19:44 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-02 21:00:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1008459 None None None Never
Eclipse Project 417320 None None None Never

  None (edit)
Description Stefan Bunciak 2013-09-16 08:02:40 EDT
Description of problem:

I'm not sure how the BPMN2 SimpleReleaseProcess process is created (either via Eclipse BPMN2 modeler or some other way) but it contains validation error:

Input Output Specification has no Output Set	overlord.demo.SimpleReleaseProcess.bpmn	/dtgov-workflows/SRAMPPackage	line 1078	jBPM Process Problem

I've filed a new issue for the Eclipse BPMN2 modeler so that it will not produce this kind of error when creating a new process: https://bugs.eclipse.org/bugs/show_bug.cgi?id=417320

I also filed a BZ for the documentation: https://bugzilla.redhat.com/show_bug.cgi?id=1008459

Version-Release number of selected component (if applicable):

dtgov-workflows-1.0.1.Final-redhat2

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Kurt T Stam 2013-10-02 21:00:58 EDT

*** This bug has been marked as a duplicate of bug 1002003 ***

Note You need to log in before you can comment on or make changes to this bug.