Bug 1008569 - SoaS kickstart needs to have lightdm added and -gdm added to kickstart file
SoaS kickstart needs to have lightdm added and -gdm added to kickstart file
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: sugar (Show other bugs)
20
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Simon Schampijer
Fedora Extras Quality Assurance
AcceptedFreezeException, BetaFreezeEx...
:
: 1004421 (view as bug list)
Depends On:
Blocks: F20AlphaFreezeException F20BetaFreezeException
  Show dependency treegraph
 
Reported: 2013-09-16 11:40 EDT by satellitgo
Modified: 2013-10-06 16:50 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-06 16:50:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description satellitgo 2013-09-16 11:40:46 EDT
Description of problem:
SoaS kickstart needs to have lightdm added and -gdm added to kickstart file

Version-Release number of selected component (if applicable):
Soas f20 Alpha Live x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
SoaS boots to console login
https://bugzilla.redhat.com/show_bug.cgi?id=1004421

Expected results:
SoaS starts at (Name____)

Additional info:
http://wiki.sugarlabs.org/go/Fedora_20#SoaS_86_64-dm_.28remix.29

a livecd-tools remix works after these changes. (Downloadable .iso is included in this link)
Comment 1 Paul Whalen 2013-09-16 11:49:02 EDT
This also affects the ARM soas images.
Comment 2 satellitgo 2013-09-25 22:04:11 EDT
http://kojipkgs.fedoraproject.org//work/tasks/2485/5982485/Fedora-20-Nightly-x86_64-Live-soas-20130925.08-1.iso

Has fix. boots and installs correctly with anaconda 20-18-1 in Virtualbox

----------

soas@lists.sugarlabs.org: (09/24/2013)

"Should be fixed in the next nightly, we depended on lightdm-gtk so should have pulled lightdm in (it worked in F-19)  but it appears something changed."

Peter Robinson
Comment 3 Peter Robinson 2013-10-02 03:09:12 EDT
*** Bug 1004421 has been marked as a duplicate of this bug. ***
Comment 4 satellitgo 2013-10-02 18:27:17 EDT
SoaS-f20-Beta TC-1 x86_64 works but jabber and browse fail to connect to internet
"not asking for VNC as no network" (on boot)
Anaconda 20-21-1    3.11.2-301
Comment 5 satellitgo 2013-10-02 18:59:21 EDT
Revision to comment 4  A booted burned CD sees wireless AP's and ad-hoc AP's and connects to Jabber correctly. So it must be a problem in VirtualBox with its bridged networking. Liveinst works fine with CD install to external 320 GB USB HD with reclaim space
Comment 6 satellitgo 2013-10-02 21:34:45 EDT
SoaS f20 Beta TC1 x86_64 works fine in Boxes in f20 Gnome

Note You need to log in before you can comment on or make changes to this bug.