Bug 100857 - Blank Gnome logout dialog on re-try
Blank Gnome logout dialog on re-try
Status: CLOSED DUPLICATE of bug 100507
Product: Red Hat Linux Beta
Classification: Retired
Component: XFree86 (Show other bugs)
beta1
All Linux
high Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-26 00:55 EDT by Philip Wyett
Modified: 2006-02-21 13:57 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philip Wyett 2003-07-26 00:55:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
If you choose to log out from Gnome and then change your mind and click on
'Cancel' and be returned to the desktop. Then try again to immediately logout.
You are presented with a blank grey logout dialog.

This behaviour has been tested with 2 types of ATI Rage 128 Pro 4x AGP adapters
and 1 NVidia GeForce 2 Ti and occurs with them both.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Do an everything install of severn (Just to make sure nothing is missing).
2. Log into the Gnome desktop.
3. Go to logout, but click on 'Cancel' and be returned to the Gnome desktop.
4. Again try to logout
    

Actual Results:  You will end up with a normal out of focus desktop and in focus
grey logout dialog box, but with nothing in it - Just blank and grey.

Expected Results:  No matter how many times I want to try logout and change my
mind and be returned to the desktop. I expect the logout dialog to correctly
display. :)

Additional info:

This may not be an Xfree86 bug as it _does not_ occur under KDE. However, at
this time I think it's the best place to put it for further investigation.
Apologies if wrong and hope you can move it to the most appropriate area.
Comment 1 Klaasjan Brand 2003-07-26 02:01:56 EDT
Reproduced on a Radeon 8500 card.
Comment 2 Bill Nottingham 2003-07-28 17:08:24 EDT

*** This bug has been marked as a duplicate of 100507 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:57:45 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.