Bug 100864 - Theme Preferences Background Corrupt
Summary: Theme Preferences Background Corrupt
Status: CLOSED DUPLICATE of bug 100494
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: gnome-themes (Show other bugs)
(Show other bugs)
Version: beta1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-26 07:22 UTC by Philip Wyett
Modified: 2013-04-02 04:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:57:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Theme Prefererences dialog showing the corruption in theme backgrounds (40.52 KB, image/jpeg)
2003-07-26 07:23 UTC, Philip Wyett
no flags Details

Description Philip Wyett 2003-07-26 07:22:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
The backgrounds of the available themes in the Theme Preferences is black or
corrupt. See supplied screenshot of the dialog and it's contents.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open Theme Preferences.
    

Actual Results:  See supplied screenshot of the dialog and it's contents.

Expected Results:  Should be able to view the themes without corruption.

Additional info:

Tested on both ATI and NVidia video adapters and the corruption appears with both.

Comment 1 Philip Wyett 2003-07-26 07:23:36 UTC
Created attachment 93159 [details]
Theme Prefererences dialog showing the corruption in theme backgrounds

Comment 2 Bill Nottingham 2003-07-28 21:00:42 UTC

*** This bug has been marked as a duplicate of 100494 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:57:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.