Bug 100494 - gnome-theme-manager screws up metatheme previews.
Summary: gnome-theme-manager screws up metatheme previews.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gtk2
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 100852 100864 102164 (view as bug list)
Depends On:
Blocks: CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-07-22 21:55 UTC by Alexander Farley
Modified: 2007-04-18 16:55 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2003-08-27 21:35:26 UTC


Attachments (Terms of Use)
Here is a screenshot with the garbled thumbnails. (268.09 KB, image/png)
2003-07-22 21:58 UTC, Alexander Farley
no flags Details

Description Alexander Farley 2003-07-22 21:55:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
The gnome-theme-manager program does not display the metatheme previews
correctly. The thumbnails are completely garbled.

Version-Release number of selected component (if applicable):
control-center-2.2.2-1

How reproducible:
Always

Steps to Reproduce:
1.use gnome-theme-manager
2.try to preview metathemes
3.
    

Actual Results:  The metatheme thumbnails are garbled/ unviewable.

Expected Results:  The metatheme thumbnails would be viewable.

Additional info:

Comment 1 Alexander Farley 2003-07-22 21:58:44 UTC
Created attachment 93065 [details]
Here is a screenshot with the garbled thumbnails.

Comment 2 Michael Lee Yohe 2003-07-23 21:54:28 UTC
I have also noticed this behavior since Red Hat Linux 8.0.

Comment 3 Bill Nottingham 2003-07-28 20:52:07 UTC
*** Bug 100852 has been marked as a duplicate of this bug. ***

Comment 4 Bill Nottingham 2003-07-28 21:00:44 UTC
*** Bug 100864 has been marked as a duplicate of this bug. ***

Comment 5 Bill Nottingham 2003-08-12 02:13:41 UTC
*** Bug 102164 has been marked as a duplicate of this bug. ***

Comment 6 Jonathan Blandford 2003-08-12 14:29:52 UTC
This is fixed in CVS gtk+.  When a new release is made and put in rawhide, it
will  be fixed.

Comment 7 Chris Ricker 2003-08-21 02:01:08 UTC
Which version is supposed to fix it? rawhide as of 08/20 doesn't....

Comment 8 Owen Taylor 2003-08-21 03:05:34 UTC
It's not fixed in any Red Hat package yet...

Comment 9 Owen Taylor 2003-08-27 21:35:26 UTC
Fixed in gtk2-2.2.3-1.1



Note You need to log in before you can comment on or make changes to this bug.