Bug 100872 - initrd cannot be unmounted because it's busy
Summary: initrd cannot be unmounted because it's busy
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: initscripts (Show other bugs)
(Show other bugs)
Version: beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-07-26 12:33 UTC by Marcos F. Villa
Modified: 2014-03-17 02:37 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-06 18:45:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marcos F. Villa 2003-07-26 12:33:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20030530 Galeon/1.3.5

Description of problem:
Everytime you boot your linux after mounting the /proc filesystem rc.sysinit
tries to unmount the /initrd and it gives an error because it's busy.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Just boot up your system and follow the console text
2.
3.
    

Actual Results:  /initrd could not be unmounted because it's busy

Expected Results:  /initrd should be unmounted without giving any error message

Additional info:

Comment 1 Bill Nottingham 2003-07-28 01:11:05 UTC
This is a consequence of rhgb.

Comment 2 Bill Nottingham 2003-10-21 20:03:37 UTC
I believe this is fixed now - does this still happen if you are fully up to date?

Comment 3 petrosyan 2003-10-22 17:01:31 UTC
this bug still happens in fully up2date rawhide system.

Comment 4 Behdad Esfahbod 2003-11-05 13:55:58 UTC
Not for me.  Just when running a 2.6 kernel.

Comment 5 petrosyan 2003-11-06 17:54:20 UTC
this bug indeed has been fixed in Fedora Core 1 and it should be closed


Note You need to log in before you can comment on or make changes to this bug.