Bug 1008726 - Remove 'menu' buttons from all panels
Remove 'menu' buttons from all panels
Status: CLOSED DUPLICATE of bug 1006482
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: manstis
Marek Baluch
:
Depends On:
Blocks: bpms6_ux/brms6_ux
  Show dependency treegraph
 
Reported: 2013-09-16 19:34 EDT by Catherine Robson
Modified: 2013-09-16 20:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-16 20:04:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot with menu buttons pointed out (117.05 KB, image/png)
2013-09-16 19:34 EDT, Catherine Robson
no flags Details

  None (edit)
Description Catherine Robson 2013-09-16 19:34:23 EDT
Created attachment 798454 [details]
Screenshot with menu buttons pointed out

Description of problem:
In all panels of BPM and BRMS there are menu buttons that do not have any functionality (see attached screenshot for these pointed out).  These should be removed to reduce visual screen clutter that is unnecessary and confusing to the user.


Version-Release number of selected component (if applicable):
6.0.0.ER2
Comment 2 Alexandre Porcelli 2013-09-16 20:04:53 EDT

*** This bug has been marked as a duplicate of bug 1006482 ***

Note You need to log in before you can comment on or make changes to this bug.