Bug 1008728 - Find area of UI does not return any results
Find area of UI does not return any results
Status: CLOSED DUPLICATE of bug 993045
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: manstis
Marek Baluch
:
Depends On:
Blocks: bpms6_ux/brms6_ux
  Show dependency treegraph
 
Reported: 2013-09-16 19:51 EDT by Catherine Robson
Modified: 2013-09-16 20:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-16 20:06:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Catherine Robson 2013-09-16 19:51:22 EDT
Description of problem:
There is a 'find' area in the UI next to the search box for advanced searching.  When using this search, I never have any returned results, even when I enter objects, users, or other values that I know are in the system.

Example:
have BPMN2 process in the system.  Use the "Type" field to put in bpmn2.  No processes are returned.

Another suggestion related to 'find':
It is not clear what content this actually searches.  Some description should be added to let the user know what they can search using this area.
Comment 2 Alexandre Porcelli 2013-09-16 20:06:19 EDT

*** This bug has been marked as a duplicate of bug 993045 ***

Note You need to log in before you can comment on or make changes to this bug.